cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to start Power BI after install

I have installed Power BI only to have "We weren't able to connect to the model" error, see details below. I've tried several of the suggested solutions here on the community:

- checked I have correct bit version and tried them both

- Reinstalled from the Microsoft website and the store

- Installed MV C++ 2015

- Run the software as admin

 

 

Only older version I found online version 2017 worked, but I can't eddit any of the dashboards as they are newer. 

 

Feedback Type:
Frown (Error)

Timestamp:
2020-05-26T14:51:32.7211065Z

Local Time:
2020-05-26T22:51:32.7211065+08:00

Session ID:
6ade5f31-c08f-4435-ae17-60acd9af651b

Release:
May 2020

Product Version:
2.81.5831.821 (20.05) (x64)

Stack Trace:
at Microsoft.PowerBI.Client.Windows.Storage.FileOpenError.HandleError(IWindowService windowService, LocalizedString title)
at Microsoft.PowerBI.Client.Program.TryOpenOrCreateReport(IUIHost uiHost, ISplashScreen splashScreen, IFileManager fileManager, IFileHistoryManager fileHistoryManager, String filePath, FileType fileType)
at Microsoft.PowerBI.Client.Program.<>c__DisplayClass2_0.<Main>b__1()
at Microsoft.PowerBI.Client.Windows.IExceptionHandlerExtensions.<>c__DisplayClass3_0.<HandleExceptionsWithNestedTasks>b__0()
at Microsoft.Mashup.Host.Document.ExceptionHandlerExtensions.HandleExceptions(IExceptionHandler exceptionHandler, Action action)

PowerBINonFatalError:
{"AppName":"PBIDesktop","AppVersion":"2.81.5831.821","ModuleName":"Microsoft.PowerBI.Client.Windows.dll","Component":"Microsoft.PowerBI.Client.Windows.Storage.FileOpenError","Error":"Microsoft.PowerBI.Client.Windows.AnalysisServices.InvalidDynamicPortException","MethodDef":"HandleError","ErrorOffset":"76"}

OS Version:
Microsoft Windows NT 10.0.18362.0 (x64 en-GB)

CLR Version:
4.7 or later [Release Number = 528040]

Peak Virtual Memory:
37.3 GB

Private Memory:
191 MB

Peak Working Set:
265 MB

IE Version:
11.836.18362.0

User ID:
0c452bb8-47b3-4c03-ad45-c63c117d6bf6

Telemetry Enabled:
True

DPI Scale:
100%

Supported Services:
Power BI

Status: New
Comments
Community Support
Regular Visitor

Hi @v-chuncz-msft ,
I've followed the links you have indicated. I went through the Troubleshoot opening Power BI Desktop link and did the following:

- Installed Power BI On-premises data gateway (personal) - the personal one not the link for enterpirse as I'm not connecting to enterprise data source. - It did not work

- Uninstalled Power BI On-premises data gateway (personal) - did not work

- Run as admin - did not work

- SQL not applicable as I'm not connecting to SQL server. 

- Clean boot did not resolve anything

 

I'm really lost now. 

New Member

@Peter919  I am having the same issues for over a week now. I still have no solution. Absolute pain!

Regular Visitor

@Blair87 I hear you. Let's see if I get another suggestion from Community Support