0 Kudos

Unable to share reports or see workspace members

Status: Needs Info
by damianryan Frequent Visitor on ‎01-21-2019 06:04 AM

Hi, 

 

I hope somone can help, i can no longer share reports/dashboards with other users despite being the admin owner, or manage members through edit workspace depspit being the owner!

 

I get error message: 

 

Something went wrong
Failed to send email to invite users. Please try again later.
Please try again later or contact support. If you contact support, please provide these details.
Activity ID: 5dc49966-c10e-464b-b7c3-8d93b6a5355d
Request ID: 2bf11abe-bd74-0b43-8d8f-0f5e8e55f406
Correlation ID: f3deafc5-4afd-3ce3-08df-99c86f822cee
Status code: 400
Time: Mon Jan 21 2019 14:02:26 GMT+0000 (Greenwich Mean Time)
Version: 13.0.8074.169
Cluster URI: https://wabi-europe-north-b-redirect.analysis.windows.net

 

 

The strangest thing is all my users that i had shared the reports with can no longer access them? 

 

Please Help!!

Status: Needs Info
Comments
by Moderator v-yuezhe-msft
on ‎01-21-2019 10:04 PM

@damianryan,

I am unable to reproduce this issue on my side. 

I use internal track tool to check the above error message and get this information:"Due to a configuration change made by your administrator, or because you moved to a new location, you must use multi-factor authentication to access".


Do you enable MFA on your tenant? Could you please turn off MFA and check if the issue still occurs?



Regards,
Lydia

by Moderator v-yuezhe-msft
on ‎01-21-2019 10:05 PM
Status changed to: Needs Info
 
Idea Statuses