cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to publish pbix to service

Getting error stating that the .pbix already exists and is set up with cloud refresh. This appears when attempting to publish pbix file to workspace.

 

I turned off all refreshes and onedrive updates in BI Service but still getting error.

 

 

Status: Needs Info
Comments
Occasional Visitor

I am having the same problem.  Turned cloud refresh on and back off.  Manually uploading from the online dashboard creates a new dataset that doesn't link to existing reports.  This worked fine a week ago, now I can't update any of my datasets.power bi error.jpg

 

 

Frequent Visitor

I'm having the same problem and tried everything suggested in the other posts. The only recommendation is to publish again with another name, but then I'd have to redo all the RLS parameters...

Error.PNG

 

 

 

 

 

 

 

Frequent Visitor

@v-qiuyu-msft

 

Hello Qiuyun Yu,

 

Any progress about this issue?

 

Tks. Regards.

 

Rafael

Frequent Visitor

I'm experiencing the same issue.

Any updates on a solution?

 

Thanks

 

Visitor

I'm experiencing it as well, it blocks me from update the model.

Are there any updates?

Occasional Visitor
I am unable to publish to PowerBi Service - when are you going top fix it?
Advisor

This issue is blocking one of my clients also. 

Idea Statuses