cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to import / re-import PBIX to Embedded services since March 7th update

I am trying to import pbix using the power BI CLI tool: https://github.com/Microsoft/PowerBI-Cli

When I try to upload a .pbix, I get this error: "write ECONNRESET" or "read ECONNRESET".

 

I was able to import the same files for the last few months, but since the update of last week, I am unable to import files.

 

I managed to import a new file with success (but not every time) but unable with an older report.

 

UPDATE:

The same error seems to come up when publishing a file from the Desktop app.:

Capture.PNG

any earlier pbix seems to show that error.

 

UPDATE:

Network seems to be the issue. I am able to publish any files from an other network. What could be the problem? I already check the ports listed in at this link: https://powerbi.microsoft.com/en-us/documentation/powerbi-gateway-onprem/

 

Status: Needs Info
Comments
Microsoft

@egosselin

 

If it is related to your network, I suggest you to create a support ticket at http://support.powerbi.com (see bottom of page).

 

Best Regards,

Herbert

Frequent Visitor

Hi, Ticket is open but still no relevant exchanges...

 

I'm trying to perform a Tracert or ping power BI service but i'm lacking information as of how to perform that.

 

Support won't put me in contact with an informatician. we need to track a package and see where it blocks....

 

Advisor

I am getting this now from my push, so I am wondering if something needs to be updated in the PowerBI CLI? I will post in a yammer group as well, but last time that did not get me an answer this group did.

 

UPDATE: I took the same file on another server and it would upload just fine (same network out to the internet). I went back to my other server and it was not working still. So will see if my server or NOC people can figure this one out.

Frequent Visitor

oh! you have no idea how Happy I am to see there is an other user with the same problem! Microsoft keeps shutting me down by saying it's my Network provider the issue.

 

Are you able to publish from the desktop app to the web services. For me, it's the same issue with the CLI and the publish button.

 

I have a very small quantity of file which would upload just fine once out of 5 or 6 try. and all older files won't publish at all. even when i remove all pages from the report or remove tables one after the other. even if the file is juste a few ko.

 

Let me know when you have updates! GL

Microsoft

@egosselin

 

Have you got contact with the ticket support engineer? You can also get help from them if you have problem about how to perform a Tracert.

 

Best Regards,
Herbert

 

Established Member
Status changed to: Needs Info