cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to hide Visual Level Filters from "New Filter Experience"

Visual Level Filters are always displayed on the new filter experience tab after publishing to web, even though the filters are set to hidden in Power BI Desktop.

 

Power BI Service point of view:

 

Power BI Desktop point of view:

newf2.gif

 

Update (2019-04-10):

This bug still persists with the April Power BI Destktop Update.

 

Update (2019-05-16):

It is possible to hide visual level filters now, but visual level filters are displayed by default which can get really tedious when having to hide them every time we add a new column to a table (f.e.). Would it be possible to have them be hidden by default like it was up to this point?

Status: Accepted
Comments
Helper I

Appears to have been fixed. It is a bit frustrating that I still need to go through every visual in every report and hide all the filters from the visuals. That's not an insignificant task!

Frequent Visitor

This update worked for me, however a new issue has been created. All the data labels I had turned off in desktop for my line and clustered charts are now turned on by default and there is no way to turn them off. I tried editing the report online but everytime I try to turn it off, it overrides my decision and sets the default as on. @v-yulgu-msft 

Regular Visitor

WTH - this is STILL evident. Please put the filter "experience" back to how it was before.

Advocate III

This is still broken for me when embeddeding power bi reports, but looks to have fixed the power bi service.

 

This is annoying as 90% of our reports use embedded, so I would say the fix has not worked for me

Anonymous
Not applicable

@v-yulgu-msft It is possible to hide visual level filters now, but visual level filters are displayed by default which can get really tedious having to hide them every time we add a new column to a table/etc. Would it be possible to have them be hidden by default like it was up to this point?