cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to Load the model: Reports that previously worked

This originally started thursday with a report that had been running for a few weeks as a subscription with no issues then starting thursday July 26 2018 the subscription started reporting errors in the PNG that was sent out saying unable to load the model.

 

I tried to delete the report and republish it and redo the subscription. This still caused the same error.

 

I then copied the file renamed it and published it under a new name and recreated the subscription there. This too failed with the same message. 

 

Then this morning July 30 reports not being run as subscriptions also started getting the same error of the 6 reports i tried 5 gave me an error saying unable to load the model. 

 

Messages below. Not even sure where to begin looking in this case.

 

*********** RENT UP
Something went wrong
Unable to load the model
Please try again later or contact support. If you contact support, please provide these details.
Activity ID db6af068-b195-4d5b-b699-e32df713fb64
Request ID 3407681f-b9cf-e8ab-44a3-5f793fe30ffe
Correlation ID 6259f8f9-3e49-ea0d-7573-6a6427dce3a7
Time Mon Jul 30 2018 08:41:41 GMT-0700 (Pacific Daylight Time)
Version 13.0.6109.175
Cluster URI https://wabi-us-north-central-redirect.analysis.windows.net
*********** MTM Tenants Breakdown
Something went wrong
Unable to load the model
Please try again later or contact support. If you contact support, please provide these details.
Activity ID db6af068-b195-4d5b-b699-e32df713fb64
Request ID c3287b2f-6e05-5706-d2de-18996e2bc205
Correlation ID ba586480-c452-73f6-bc12-fb5ac40422f2
Time Mon Jul 30 2018 08:43:57 GMT-0700 (Pacific Daylight Time)
Version 13.0.6109.175
Cluster URI https://wabi-us-north-central-redirect.analysis.windows.net
*********** Financial Report
No Error
*********** Maintenance
Something went wrong
Unable to load the model
Please try again later or contact support. If you contact support, please provide these details.
Activity ID db6af068-b195-4d5b-b699-e32df713fb64
Request ID 8013d682-9698-e4d6-0941-946e6848443b
Correlation ID 1f9801d0-aaa2-3aa7-cb1b-aa597f41b07b
Time Mon Jul 30 2018 08:47:47 GMT-0700 (Pacific Daylight Time)
Version 13.0.6109.175
Cluster URI https://wabi-us-north-central-redirect.analysis.windows.net
*********** Occupancy Report
Something went wrong
Unable to load the model
Please try again later or contact support. If you contact support, please provide these details.
Activity ID db6af068-b195-4d5b-b699-e32df713fb64
Request ID 713aeb4d-4806-4305-e906-6b86f13b4f80
Correlation ID a908aa43-63b6-134b-7cae-40d2b77bb63a
Time Mon Jul 30 2018 08:49:16 GMT-0700 (Pacific Daylight Time)
Version 13.0.6109.175
Cluster URI https://wabi-us-north-central-redirect.analysis.windows.net
*********** Chairman NOI Per Door
Something went wrong
Unable to load the model
Please try again later or contact support. If you contact support, please provide these details.
Activity ID db6af068-b195-4d5b-b699-e32df713fb64
Request ID 3e5b7c2d-77be-cb3e-3f89-56a0ec872028
Correlation ID 005e033b-0ff2-dee9-1972-b9e135a9c54a
Time Mon Jul 30 2018 09:01:28 GMT-0700 (Pacific Daylight Time)
Version 13.0.6109.175
Cluster URI https://wabi-us-north-central-redirect.analysis.windows.net

Status: New
Comments
Moderator

Hi @gary_townsend,

 

Yesterday there is a issue to load data model in WABI-US-NORTH-CENTRAL cluster and the issue is fixed now. I would suggest you test again to see if these reports load data fine on Power BI service, then check if subscribe emails show report fine as well. 

 

Best Regards,
Qiuyun Yu 

Frequent Visitor

Yes the reports are loading again and the subscriptions are working like they did previously. Thank you for the informtion

Idea Statuses