Showing results for 
Search instead for 
Did you mean: 

Unable to Edit Hierarchy Order since April Update

I have the new fields preview feature enabled and I am now unable to edit hierarchy field order both through click and drag as well as right click and "Move up/down".


I tried uninstalling and reinstalling and that did not fix it. I did, however, confirm that when I disable the new fields preview that I am then able to edit the hierarchy again.

Status: New
Community Support



You may select the Hierarchy to set properties in Model view and share feedback via Ideas.

Frequent Visitor

@v-chuncz-msft - thanks for the tip. That does seem to work. Is moving the functionality of doing it through the "Fields" list to the Model View part of the new update? Or is that just a bug? I didn't think I saw any mention of that changing in the update notes.

Advocate II

Thanks for the tip @v-chuncz-msft 


Indeed it worked for me also, but this seems a really clunky way to have to go about things.  The 'old' way was way easier IMHO!

Frequent Visitor


That's a sneaky one! Thanks for the advice! If I could I'd give you kudos for it.