cancel
Showing results for 
Search instead for 
Did you mean: 

Tooltips not working on the PowerBI Service

Hi I have just deployed a report with tooltips on the table, as per the new release in July 2018.

All works fine in the desktop, but it doesnt work on the service.

Status: Accepted
Comments
Frequent Visitor

I have the same issue since implementing a report tooltip on a table / matrix after the July 2018 update.

Moderator

Hi @davidbrown100@pgrandits,

 

The tooltip issue on Power BI service is fixed on 7/21/2018. I tested again on my side, the issue is not here. 

 

Please share your Power BI cluster region for us. You can find this information via Power BI service like below: 

 

q1.PNG

 

Also you could test with our report to see if it works on your side. 

 

Best Regards,
Qiuyun Yu 

Established Member
Status changed to: Needs Info
 
Regular Visitor

we are on UK South (London)

Visitor

I'm having the same issue on North Europe (Ireland).

 

@v-qiuyu-msft: the example file you provided doesn't demonstrate the problem, tooltips for visuals other than matrix and table work also on the service. This report shows the problem (when published): https://drive.google.com/open?id=1lqRjuOHIZGoCuRsTXhvB88jVsZpGoL8E.

Moderator

Hi all, 

 

I have reported this issue internally: CRI 77987774. Will update here once I get any information. 

 

Best Regards,
Qiuyun Yu 

Established Member
Status changed to: Accepted
 
Moderator

Hi all, 

 

I got information that the issue will be fixed everywhere by Friday. 

 

Best Regards,
Qiuyun Yu 

Visitor

It works for me Smiley Happy