Showing results for 
Search instead for 
Did you mean: 

Tooltip not working in properly for Line Charts in Chrome



When you hover over a datapoint in a Line Chart, it shows the value for another data point. It seems there is an offset between where you point the mouse and what value is shown.

In Power Bi Desktop it works as expected. Also Firefox seems to be OK, but not Chrome.


Note that in below screen dump I hold the mouse above the datapoint for 2020-08, but still it shows the value for 2020-03.


Line Chart Tooltip Error.png


I have triede clearing all browers history, cookies etc., but still not luck.

I only see this issue for Line Charts and not for clustered column charts.


Br Espen

Status: Delivered
New Member

Also having the same issue in the Edge browser.

Community Support
Super User

I am also seeing this issue still today, in Edge.


tooltip offset.gif

New Member

Also having the same issues in Edge and Chrome. 

When adding a PowerBI report to a Teams Channel, it works as expected.

Frequent Visitor

I am having this exact same issue. 

Regular Visitor

Same issue with EDGE and Chrome.
For my test, I changed the Scale and Layout for more then 100% in a Display settings (Windows) and it worked better.
But I can't make that change for all company.

Community Support



Engineering team have fixed the issue. You may check it again.

Advocate I
Advocate I


I can confirm that it is now working again in Chrome.

@v-chuncz-msft: Thanks for the update and quick action.


Br Espen 

Community Support
Status changed to: Delivered