cancel
Showing results for 
Search instead for 
Did you mean: 

Test as role not appearing

Hi,

 

any ideas why test as role not appearing in Role -level security. In fact role restrictions are working, but after selecting "test as role" it's now no appearing a possibility to select the user and check his/her access. Was it dissabled globally?

Status: New
Comments
Regular Visitor

Hello,

I am facing the same problem 

can someone point to some solution pls ?

Advocate I

Same issue here too :(:(

New Member

Same here.

Regular Visitor

I was able to test as role and select multiple roles up to yesterday, now today I can't. 😞

Moderator

Hi all, 

 

I tested on my side but not able to reproduce the issue. Would you please test again? 

 

q6.PNG

 

Best Regards,
Qiuyun Yu

Regular Visitor

Hi  @v-qiuyu-msft 

 

Just tested again, having the same issue.

New Member

still not working(((

Advocate I

@v-qiuyu-msft 

Still not working (removed workspace and report name from header. 

As you can see no back to RLS or now viewing as options are being displayed. 

 
 

notestasrole.png

Advocate IV

Update 2/26 : It is working for us now! Thanks for the fix!

 

----------------------------------------------------------------

Our organization is also experiencing this! Please help!

Helper I

Also expieriencing this issue!

 

Click Security>Test as Role on a dataset but the standard blue bar is not appearing anymore and I'm unable to test RLS roles at all. 

Idea Statuses