cancel
Showing results for 
Search instead for 
Did you mean: 

Temperamental issue with email Subscriptions

Since Sunday 15th May, email Subsciptions seem to have become temperamental. I have an App which has 2 subscriptions set for one of the reports (one page from the report for each subscription).

 

On Sunday, only page 2 was sent, yesterday, both pages sent fine, today only page 1 was sent. Nothing has changed in the report or App, and this is an undesirable behaviour.

 

Both subscriptions are triggered to run when the data is updated. Both pages contain subsets of the same data and have run fine for some time (since the last subscription email issue I raised).

Status: Investigating

Hi @damouk ,

 

I tried to reproduce your problem, but so far there is no experience with the same as yours. I will continue to observe the behavior of the subscription tomorrow.
Also, there are some known issues about subscriptions and I would like to confirm with you that when you received a subscription with only 1 page, did you receive only one email or did you receive two but the other one was blank?

 

Best Regards,
Community Support Team _ Caitlyn

 

Comments
v-caitlyn-mstf
Community Support
Status changed to: Investigating

Hi @damouk ,

 

I tried to reproduce your problem, but so far there is no experience with the same as yours. I will continue to observe the behavior of the subscription tomorrow.
Also, there are some known issues about subscriptions and I would like to confirm with you that when you received a subscription with only 1 page, did you receive only one email or did you receive two but the other one was blank?

 

Best Regards,
Community Support Team _ Caitlyn

 

damouk
Advocate II

@v-caitlyn-mstf 

Only the one email was received. The 2nd email wasn't sent until I went into the subscription and clicked Run Now. This happened again today.

I also have other reports sending out subscription emails that are intermittently not sending until manually run (those normally only send 1 email and are sending none or one, intermittently since Sunday).

 

This only began on Sunday and nothing has changed our end, so it is definitely related to something in the service.

v-caitlyn-mstf
Community Support

Hi @damouk ,

 

Thanks for the details!I need to observe the results of the test. If this does prove to be an existing issue, I will promptly submit an internal icm to help you resolve the issue.


Best Regards,
Community Support Team _ Caitlyn

 

damouk
Advocate II

@v-caitlyn-mstf Just to add, I have the subsciption set in the report from within the App, because this is how I want my end-users to access the report if they follow the link in the emails.

 

This failed again this morning. 

v-caitlyn-mstf
Community Support

Hi @damouk ,

 

Sorry I didn't reproduce your question, different tenant data centers can sometimes have different experiences.

Based on the above information, if you are a Power BI Pro licensee, you can create a support ticket for free and a dedicated Microsoft engineer will come to solve the problem for you.
It would be great if you continue to share in this issue to help others with similar problems after you know the root cause or solution.

 

The link of Power BI Support: Support | Microsoft Power BI

For how to create a support ticket, please refer to How to create a support ticket in Power BI - Microsoft Power BI Community

 

Best Regards,
Community Support Team _ Caitlyn