cancel
Showing results for 
Search instead for 
Did you mean: 

Support request not working

Hi there!

 

I've tried several times, on different browsers to create a support request, but it doesn't seem to be working: as you may see below, the "gravity" field (priority) doesn't show the possible choices.

 

The first time: it seemed to be working (I could choose A priority), I sent it and the chat greyed what I had sent and showed beneath an empty form to fill again (without telling me whether the request had been sent or not), and I haven't received an email telling me that I got a request pending. Since then, whenever I try to create a new request (even from scratch, using other problems) I cannot fill in the gravity field, soeven after filling in all the other fields, I get an error message saying the gravity field is empty. 

 

heloise_0-1670325255188.png

 

Status: Delivered

Hi @heloise 

You can refer to the following blog , hope it will help you !

https://community.powerbi.com/t5/Community-Blog/How-to-create-a-support-ticket-in-Power-BI/ba-p/6830...

 

Best Regards,
Community Support Team _ Ailsa Tao

Comments
Ailsa-msft
Community Support
Status changed to: Delivered

Hi @heloise 

You can refer to the following blog , hope it will help you !

https://community.powerbi.com/t5/Community-Blog/How-to-create-a-support-ticket-in-Power-BI/ba-p/6830...

 

Best Regards,
Community Support Team _ Ailsa Tao

heloise
Frequent Visitor

Thanks! 

I had tried this link (the images don't match the actual support request system), but I had to go through the virtual agent and there is an issue with the choices that don't expand properly. 

But this time I was able to send a request without going through the agent, and there were no issues with the size of the choices questions, I could fill them all.