cancel
Showing results for 
Search instead for 
Did you mean: 

Stuck at Creating Connection Model

I am stuck at this point when I click on the Refresh button. Looks like there is a problem in September 2021 update, I've downgraded to August and it's working fine.

image.png

 

Status: Accepted
Comments
vnl3
Frequent Visitor

Yes, we are. We are a team of three individuals and we are all experiencing the same issues. My colleague started the refresh around 930a and logged off at 4p and it was still in "creating connection..." I have tried refreshing three different times today to include using a virtual developer's desktop and still haven't experienced any success.

 

jflores
Frequent Visitor

uninstalled PBI and Gateway,  Cleaned out appdata and another temp fies, installed new version and I STILL CANNOT create a connection.  Stays stuck on loading data model.

lasersharks
Advocate II

This is fixed for me but I believe a new problem may have been introduced - can anyone else confirm?

 

When I refresh from PBI Desktop, the memory from the Microsoft Mashup Evalution Containers are never released even when the refresh completes. Now after a refresh, I have to close PBI Desktop to free all the memory. I'm sure this is not how it used to be and 90% of my 32GB is being held despite the refresh completing. Anyone else?

SW-DTG
Regular Visitor

Updated to 2.98.1004.0 with no success. Upon refreshing / attempts to add new data to existing models results in being stuck on "Loading data to model"

Direct Queries to MS SQL Server works fine on a new file but any imports have the same issue. 
Going back to version 2.95.804.0

vnl3
Frequent Visitor

@SW-DTG would you mind posting the link to the 2.95.804.0 download so I can give that a try?

 

Still zero success for my organization on the Sept - Nov updates. 

zapppsr
Kudo Collector

Hello!

 

For me it is working: Versão: 2.98.1004.0 64-bit (outubro de 2021) - Brazilian Portuguese.

If you didn't already, try and uninstall completelly Power BI from your machine and do a frsh install. (It is unknown territory, so the difference can be in the details).

I was running rolled back to August. I then uninstalled it and installed  2.98.1004.0 64-bit .

The problem was fixed right away!

Good luck. It was really annoying.

SW-DTG
Regular Visitor

@vnl3 

The link below contains the downloable 32/64 bit links for each version at the end of every month's section. You might find that August's version works better for you as everyone's situation appears to be different with this.

https://docs.microsoft.com/en-us/power-bi/fundamentals/desktop-latest-update-archive?tabs=powerbi-de...

wellf100
Helper I

i can also confirm that Aug 21, Sept 21 and Oct 21 standard Desktop latest versions work fine.  it's just Report Server version thats STILL doesn't even after todays update release.