cancel
Showing results for 
Search instead for 
Did you mean: 

Stuck at Creating Connection Model

I am stuck at this point when I click on the Refresh button. Looks like there is a problem in September 2021 update, I've downgraded to August and it's working fine.

image.png

 

Status: Accepted
Comments
Leonzzheng
Microsoft

@dsdesrosiers Thanks! I reverted back to Aug version and it works

dsdesrosiers
Frequent Visitor

@Leonzzheng - glad to hear it!

david_thomson
New Member

Spotted this yesterday and it had me stumped for a while. It seems the imported number of rows is no longer showing. This is happening in the background with the message "Creating Connection in Model".  So for a load that takes 10 mins I would normaly see the row count going up and I would know progress is beiong made. Now all I see is the Creating Connection message then after 10 mins the records are all seemingly added at once. It takes the same overall time to load, but with no notification as to how it is going, I think this is a real step backwards and should be fixed ASAP.  Please fix this as I have lots of usesrs complaining that their loads are stuck. I have no possibility of telling them to go back a version as our organisation does not give users admin rights to their laptops to install and uninstall software.

chross
Advocate III

Same thing happened to me today after I installed the latest version late this morning.  I wasted so much time trying to refresh a report and it was just getting stuck.  I reinstalled the previous version and it seems to be working now.

filipebarros
Frequent Visitor

Same Here,
Please fix this .

ahutchinson
Regular Visitor

Having the exact same issue, it's super frustrating, please fix ASAP. 

roselilly23
Advocate IV

I'm having the same issue! Hoping they fix it in the next update

md_sherief
Regular Visitor

Hello,

 

I am also having the exact same issue, it's super frustrating.

 

The error message "Creating Connection in Model".please fix ASAP. 

 

I temorarily downgraded to August release that is surely working good, until they fix the September released version.

 

 

saffarm
Advocate I

having same issue here, we need a fix asap

Anonymous
Not applicable

Please get this issue fixed.