cancel
Showing results for 
Search instead for 
Did you mean: 

Something went wrong - HELP!!!

Something went wrong

Scheduled refresh has been disabled.

Please try again later or contact support. If you contact support, please provide these details.See details Everything is greyed out
Status: Investigating

Hi @gtexeira 

What do you need to refresh? Dataset , dataflow or datamart ? You can see scheduled refresh in Settings . Make sure the credentials can connect to your data source successfully . Then you can change your credentials  in Settings => data source credentials . 

Ailsamsft_0-1660643319513.png

Best Regards,
Community Support Team _ Ailsa Tao

 

Comments
Nickpw
Frequent Visitor

Check the credentials, if they are not right or have changed then scheduled refresh will be disabled and the options greyed out.

gtexeira
Regular Visitor

where am I supposed to do that?  Everything is greyed out where I used to set it

gtexeira
Regular Visitor

Hello?

Ailsa-msft
Community Support
Status changed to: Investigating

Hi @gtexeira 

What do you need to refresh? Dataset , dataflow or datamart ? You can see scheduled refresh in Settings . Make sure the credentials can connect to your data source successfully . Then you can change your credentials  in Settings => data source credentials . 

Ailsamsft_0-1660643319513.png

Best Regards,
Community Support Team _ Ailsa Tao

 

gtexeira
Regular Visitor

I need to refresh the dataset.  The  scheduled refresh in Settings are greyed out. The Data source credentials are also grey

Ailsa-msft
Community Support

Hi @gtexeira 

Can you provide the screenshot of your dataset settings ? 

 

Best Regards,
Community Support Team _ Ailsa Tao

gtexeira
Regular Visitor

gtexeira_0-1661163663235.png

 

Ailsa-msft
Community Support

Hi @gtexeira 

You need to configure Gateway connection first , then you can refresh dataset manually . If it is successful , you can configure scheduled refresh .

 

Best Regards,
Community Support Team _ Ailsa Tao

gtexeira
Regular Visitor

Hello?!!!

gtexeira
Regular Visitor

I have been using the OneDrive business approach all this time.  Is this not allowed anymore?