cancel
Showing results for 
Search instead for 
Did you mean: 

Small multplies copy visual as image returns blank image

When copying the visual as an image (to put in a word doc or email), small multiples charts just comes up blank. The pasted image contains the title and y-axis, but no other content of the visual.

 

Non-small multiple visuals copy and paste ok.

Status: Investigating

Hi,

According to my test, it seems that each visual I copied shows like this when I copied them into other applications and it’s not just the small multiply chart:

vrobertqmsft_0-1638329641675.png

Would you like to post a download link of the pbix file with this issue without the sensitive data if it’s possible and we can help you to check if it’s an existing issue in the Power BI?

 

It’s better if you can post the download link of a video that can reproduce this issue.

 

I also suggest you to make sure you have updated to the latest version of the Power BI desktop.

 

For more info:

https://powerbi.microsoft.com/en-my/blog/announcing-copy-a-visual-as-an-image/

 

Thank you very much!

 

Best Regards,

Community Support Team _Robert Qin

Comments
v-robertq-msft
Community Support
Status changed to: Investigating

Hi,

According to my test, it seems that each visual I copied shows like this when I copied them into other applications and it’s not just the small multiply chart:

vrobertqmsft_0-1638329641675.png

Would you like to post a download link of the pbix file with this issue without the sensitive data if it’s possible and we can help you to check if it’s an existing issue in the Power BI?

 

It’s better if you can post the download link of a video that can reproduce this issue.

 

I also suggest you to make sure you have updated to the latest version of the Power BI desktop.

 

For more info:

https://powerbi.microsoft.com/en-my/blog/announcing-copy-a-visual-as-an-image/

 

Thank you very much!

 

Best Regards,

Community Support Team _Robert Qin

BBouwman
New Member

Hi,

We are currently facing the same issue.
We are able to copy many visuals (almost all) and paste them in a power point presentation.
However, with the small multiples it is a different story.
As Chrisread79 describes, it returns a blank image.

Any updates?

chrisread79
Regular Visitor

@v-robertq-msft any update on this? Looks like you were able to replicate the issue and @BBouwman also confirmed that this is an issue for small multiple visuals.

dmacdonald
Helper I

I have the exact same issue.

Small multiples line chart copies a blank window to the clipboard.

 

So it's a problem, and I don't see it on the current isses list.

How do we get someone to fix this?