cancel
Showing results for 
Search instead for 
Did you mean: 

Slicers are not showing drop-down values directly under visual

This bug started happening to me in the Power BI Service yesterday in Chrome, and to my coworker today in Edge. When I click on a drop-down slicer to select a value, the list appears way off to the side instead of directly under the visual. Screenshots are attached. If a slicer is off to the far right of the page, the drop-down list won't appear at all as it's been "shifted" to a location off screen.

 

Changing the browser window's size will shift the drop-down location, but it's never exactly where it should be. I checked and confirmed my Chrome browser is up to date, installed the latest Power BI and Windows updates, rebooted my machine, and deleted my cache, but the issue persists. Any help is appreciated.

 

2021-09-03 13_55_05-Weekly Summary - Power BI.png2021-09-03 13_56_07-OWP Dashboard - Power BI.png

Status: Delivered
Comments
jhills
Advocate I

We are experiencing this also. It happens in both Chrome and Edge. Does not happen in IE or inside Teams. It is happening on dashboards that have been published for months with no recent changes to them and on brand new dashboards just created and published.

 

Here are the browser versions.

 

Google Chrome is up to date
Version 93.0.4577.63 (Official Build) (64-bit)
 
Microsoft Edge
Version 93.0.961.38 (Official build) (64-bit)
 
Internet Explorer
Version 20H2 (OS Build 19042.1165)
lattanan
Regular Visitor

In Edge ver 92.....  Don't have Issue.
But In Edge Ver 93 have Issue.
Solution 
Zoom Out or IN  <>100% 

Peterdstraw
Frequent Visitor

We are having this issue across multiple reports. Setting the report to actual size or changing the browser zoom (we use Chrome) appears to fix the issue.

 

In addition to dropdowns being misaligned or completely absent, we also have an issue with tooltips on some charts where regardless of the point we select the tooltip shows the value for the first point. We believe this is part of the same issue as adjusting the zoom also fixes this.

LEK_RGMI
New Member

Same issue here. They are working fine on the mobile app and desktop application, but web service isn't.

chross
Advocate III

Hi all.  The same thing is happening for us all of the sudden as well.  Many users are creating tickets to complain about it and obviously we know this bug is out of our control.  Many of these reports have been in production for a long time as well.  Has anyone logged a ticket with Microsoft Premiere support?

jhills
Advocate I

I submitted a ticket yesterday but have not heard back yet.

jhills
Advocate I

Just heard back from support...

"Upon checking with our Product Engineering team, they have been made aware of the issue and they are currently identifying the root cause so we can develop a fix and deploy it. "

ataralds
New Member

Seems like a temporary fix to zoom Chrome Version 93.0.4577.63 (Official Build) (64-bit) to 90% helps, but we cannot tell a whole organization to customize their browser to fit Power BI reports. Is this not just a stylesheet issue? This is a critical issue for us!

walteredavisjr
New Member

We have this same issue. A fix cant come soon enough.

ogruss
Advocate I

Same Issue with our Company - multiple Reports affected. 

While on my PC, the Slicers are having troubles, the same Version of Chrome does not make problems with a co worker of mine. 

 

Chrome Version: 

93.0.4557.63 64 bit