cancel
Showing results for 
Search instead for 
Did you mean: 

Slicer in service doesn't show selection

Hi,

 

Not sure if that's a local issue, but slicer doesn't show selection or it becomes white so users cant see if their selection was applied or not.

In desktop mode it seems perfectly fine and any selection turns it to black scale color.

 

Pls. advise,

 

NH

Status: New
Comments
Moderator

Hi @nhol,

 

I'm not able to reproduce the issue on my side.

Please check if the issue happens with other reports on Power BI service. If only this specific report has this issue, please share pbix file with us if possible. 

 

Best Regards,
Qiuyun Yu 

Regular Visitor

I have the same issue.

 

As you can see in the image below, if I choose a background for elements in the slicer and I select one, it's almost impossible to see the selection:

 

image.png

Member

Exactly!

 

How come this couldn't be reproduced by Microsoft support team.

Are we the only ones from the enitre community who are facing that???

 

Nir

Occasional Visitor

I have the same problem.

Frequent Visitor

@nhol, I have the same issue within Power BI Service.

 

According to @v-piga-msft they are aware of this issue, refer to:

https://community.powerbi.com/t5/Service/Horizontal-slicers-selection-broken-after-11th-July-Service...

 

Multipe topics exist by now:

https://community.powerbi.com/t5/Issues/Power-BI-Service-update-has-broken-Custom-Tooltips-and/idi-p...

https://community.powerbi.com/t5/Issues/Look-and-feel-of-horizontal-slicers-different-in-services-to...

https://community.powerbi.com/t5/Issues/Power-BI-Service-Filter-vs-Desktop-CSS-bug/idi-p/462900#comm...

 

The lack of clear communication is quite annoying though, @v-qiuyu-msft mentioned a fix on 12 july: "The fix is planned on : 7/16 – West Europe , 7/17 – NCUS , 7/19 – Rest of the World except North Europe, 7/20 – North Europe. " 

Member

I'm not sure the fix mentioned by Qiuyun Yu is related to that. I think it's related to a complete different issue raised by me in regards to tooltips don't pop-up in service (on the web). This issue as I go over the replies could NOT be reproduced by Microsoft support team which is very odd............

This issue still exists!

 

What's the ETA?

Frequent Visitor

Hi, I have the same issue since a couple of weeks now. Everything works perfectly in Desktop, but not in Pro. We cannot see what we are selecting! Smiley Sad