cancel
Showing results for 
Search instead for 
Did you mean: 

Show as a table in decomposition table

We are using decomposition chart in powerbi to display the results. We use show as table option to display all the details when required. But when we use that, it is showing only 3 rows of the result. Is there a option to increase the number to max number of available resules?

Status: New
Comments
v-chuncz-msft
Community Support

@Anonymous 

 

You may check Known limitations and try vertical layout by selecting the icon in the upper-right corner of the canvas.