cancel
Showing results for 
Search instead for 
Did you mean: 

Service Painfully Slow -- 07/30/2018

Reports are extrememly slow to load. The models refreshed but each page takes nearly a full minute to load or time out while loading the visuals.

Status: New
Comments
igorabdo
Advocate II

 @wanajo38 I think the problem is in the new gateway (july).

 

kcantor
Community Champion

@igorabdo Odd that you should say that. I have a report that refreshes and then blanks out the numbers. I can refresh the model and publish the report and have the data show but only until I leave the page or refresh the page in the service. Then it blanks out again. 

I have deleted the data and am republishing it now. You may be onto something with the gateway because we just updated and moved the gateway to another server. Since then we have had nothing but issues.

igorabdo
Advocate II

@kcantor  I do not know what else to do.
I publish, and then comes the portal and ruins everything.My users have no confidence. The reports have to be updated manually because the gateway causes problems.

Stasyyyx
Regular Visitor

Dear Team,

Since the last week we're facing troubles with reports refresh process, both auto and manually.

1) Some data is missed. After some operations like Append ot Change type 5-million rows database cuts to 1000 rows.

2) At one time some tables show 1000 rows, at another time - another tables.

3) Now the report is refreshing and finish with the error: positive number is required. Parametr name is value. What does it mean?

Please advise me what I should do. I'm a bit worried as it took hours to refresh 1 report and when it refreshs successfully it seems to me like a miracle.

Thanks in advance!

Stasy

igorabdo
Advocate II

@StasyyyxWe have the same problem.
Support is with me trying to find the problem.
We even installed Fiddler to monitor the entire process.

vaibhav_osc
Helper I

I'm now unable to edit any new deployed reports. Can only do Save As after making any changes to them.

Getting the below error when I try to save:

 

Unable to save the report
Please try again later or contact support. If you contact support, please provide these details.

Activity ID5bdd6dea-8775-56e4-2218-55ed8d44cafb
Request ID0394758a-2089-8455-235e-83ebfed4c864
Correlation ID7f7dc8c2-a4d2-b9ba-f376-e1b4685fbdc3
Status code401
TimeFri Aug 10 2018 10:30:04 GMT+0530 (India Standard Time)
Version13.0.6199.204
kcantor
Community Champion

@igorabdo

Do you have a fix on this yet? My models have started to do the same thing. Exactly 1k rows from a 4.7 million row database.

igorabdo
Advocate II

Hi @kcantor

I don't understand Microsoft's support.

I send everything about logs and yet, nothing

kcantor
Community Champion

@igorabdo

I worked with IT. We deleted the gateway and installed a new version. I upgraded both the desktop as well. I am now capturing all rows as it should be.

Fingers Crossed, I think I may be out of the woods. I will know in the morning.

As for today, I have manual refreshes that have completed with all rows.

igorabdo
Advocate II

@kcantorI tried everything.  I've the last version of PBI and Gateway ,but nothing.  Tell me please if you've news