cancel
Showing results for 
Search instead for 
Did you mean: 

Scheduled refresh failing with error 404 from Salesforce

Some of the scheduled reports from Salesforce datasource  are failing randomly repeatedly with following message.   After reseting Data Source credentials,  they seems to work fine for sometime.   Password is not changed/expired in Salesforce.

 

Processing error:Web.Contents failed to get contents from 'https://gw-waterefficiency.my.salesforce.com/services/data/v48.0/sobjects/GW_Trust_s_Project__c/desc...' (404): Not Found
Cluster URI:WABI-NORTH-EUROPE-redirect.analysis.windows.net
Activity ID:c2b5c22c-b534-42da-b798-8feffc3aac0c
Request ID:e6b9210c-f45f-4984-920c-a2ecc78c530b
Time:2022-09-24 07:26:47Z

 

-Prasad

Status: Needs Info

Hi @venkatapal 

What is your gateway version ? You can  update your gateway to the latest one and then watch for a while to see if the scheduled efresh fails .

 

Best Regards,
Community Support Team _ Ailsa Tao

Comments
Ailsa-msft
Community Support
Status changed to: Needs Info

Hi @venkatapal 

What is your gateway version ? You can  update your gateway to the latest one and then watch for a while to see if the scheduled efresh fails .

 

Best Regards,
Community Support Team _ Ailsa Tao

venkatapal
Regular Visitor

We don't use any Gateway for salesforce.  It doesn't require one.

venkatapal
Regular Visitor

Today again, we simply reset the credentials for failed refresh to be successful.

Can't figure out the issue. Please check the screen shot. 

 

venkatapal_0-1665411017267.png