cancel
Showing results for 
Search instead for 
Did you mean: 

Scheduled Refresh Not Starting + Refresh On Demand not responding

Hi all,

 

Yesterday we experienced the issue of inability to load reports, and today the majority of our scheduled report refresh jobs have not started, and are unresponsive when prompting a refresh on demand.

 

Have anyone else had the same issues lately?

 

Our location is North Europe, and I assume that this might be a problem for others in the region. Meanwhile, Microsoft claims that the service status is "Good" with "No known issues: Power BI is running smoothly". An actual update on ongoing issues and what is done to resolve them would be highly appreciated.

Status: New
Comments
Frequent Visitor

Same issue here. On demand refresh is not working. We're also located in the North Europe region.

 

I'd also highly appreciate an up to date service status with some information on this issue.

Frequent Visitor

Same issue for us as well. Many reports are not refreshing at scheduled time as well as doing in manual refresh.  

 

It's the North Europe having multiple issues since yesterday.

 

Services status page shows all green.

Frequent Visitor

Same here

Frequent Visitor

Same problem here in the UK.  Issues noticed for the past 24 hours.

Visitor

Same here, as well as not being able to publish reports

Visitor

Same issue in France. On all the reports I monitor, less than 10% are acting correctly regarding the planned refresh.

It would be nice if the "No known issues: Power BI is running smoothly" would actually be something you can trust Smiley Happy

New Member

Same issue

Frequent Visitor

Is there anyone looking at these posts? 

 

Service status still green with so many complaints. 

Frequent Visitor

Same here - Scheduled Refresh not run yet, and on-demand refresh not doing anything, also on the North Europe region.

Frequent Visitor

Same here in Switzerland. This has been a recurring problem in the past few months. 

 

Additionally refreshing manually through the desktop is working, but publishing the refreshed report doesn't seem to work (been taking 35 minutes so far).

 

PowerBI is really starting to lose a lot of credibility in my organisation because of these continuing issues.


Idea Statuses