cancel
Showing results for 
Search instead for 
Did you mean: 

Reports not saving on web

When i go to save a report on the web interface after making changes the report goes grey like it is trying to save, but it never does.

 

I have tried:

- Chrome, IE and edge

- Checked multiple reports to ensure it is not just that particular report

- Checked other users to ensure it is not just me

- Restarting my device to ensure it is not a device issue

- Reinstalling Chrome to ensure it is not a page caching issue

 

 

Status: Needs Info
Comments
v-haibl-msft
Microsoft

@katecunn2212

 

Is there any error message when the report not saved?

Could you please help collect the fiddler traces when saving the report? Please make sure only one browser page/tab is opened on your computer and following option has been enabled in fiddler. Then you can share the .saz file to me through online file service like OneDrive.

Please also provide a screenshot for the repro.

 

Fiddler.jpg

 

Best Regards,
Herbert

Vicky_Song
Impactful Individual
Status changed to: Needs Info
 
katecunn2212
Frequent Visitor

 This is has been solved. was internal block