cancel
Showing results for 
Search instead for 
Did you mean: 

Reports are not working in the service

For the last 30 minutes it has not been possible to show reports in the service. They are just loading and never finishes. I have tried with reports from different sources, so the problem is in the Power BI Service. 

 

Can someone fix this ASAP? I'm based in northern europe.

Status: Needs Info
Comments
Moderator

Hi all,

 

The issue should be gone now. Please try again and let me know if issue persists. 

 

Best Regards,
Qiuyun Yu

Established Member
Status changed to: Needs Info
 
Visitor

Hi Qiuyun ,

 

Our users in UK and US East Coast (NYC) are still facing issues while loading the reports. I had logged a ticket with the support team and the representative had informed there was an outage on Friday which got resolved. However, we are still facing issues as of today morning. Please look into it.

Moderator

Hi @aakashb14,

 

Does issue happen to all reports or a specific report? 

 

Best Regards,
Qiuyun Yu

Visitor

In our case it is working since Friday evening for all reports (Germany, Europe).

 

Before that we faced the issue for all reports. 

Visitor

Hi Qiuyun ,

 

It is happening for all reports. Our team on the US West Coast has no issues accssing the reports but those in UK and US East Coast are having troubles. We have found VPNing to the West Coast office is a stop gap solution but are awaiting a resolution. I have opened a ticket with the support team but yet to find a solution. This issue is blocking a lot of users.

 

Error Message below:

 

Couldn't load the data for this visual

Couldn't retrieve the data for this visual. Please try again later.
Please try again later or contact support. If you contact support, please provide these details.

Http Status Code-1

Activity ID9f98483a-702b-4102-9121-a7ceb7f387b3

Correlation ID40591a8d-021a-fda6-a27b-8eb24f56f3a6

Request IDc6deec97-da96-cbee-d54f-854073016d60

TimeWed Nov 15 2017 09:49:43 GMT+0000 (GMT Standard Time)

Version13.0.3074.197

Cluster URIhttps://wabi-west-us-redirect.analysis.windows.net

 

Visitor

Hi, 

 

Same issue here (in Finland) for many days now.

 

 

 

Http Status Code401
Activity IDb07e14a0-b8c2-445f-880f-73dc530946fd
Correlation ID5cc21111-625d-538c-5b3d-2bcdd7ffbe33
Request ID1e1e819b-cd5c-a74d-e24d-beb7d822632c
TimeMon Nov 27 2017 13:17:00 GMT+0200 (Suomen normaaliaika)
Version13.0.3154.215
 
Hopefully you can fix this soon.
 
Visitor

Any update on this issue please? We are being asked to provide Fiddler and IE traces by the support engineer despite already providing the activity ID, request ID and correlation ID. Don't think we can ask our non-technical end users to go through the trouble of finding traces.

Frequent Visitor
Same problem from Colombia...
 
No se pueden cargar los datos para este objeto visual

 

No se pueden recuperar los datos para este objeto visual. Inténtelo de nuevo más tarde.
Vuelva a intentarlo más tarde o póngase en contacto con el soporte técnico. Proporcione estos detalles si se pone en contacto con ellos.

 

Código de estado HTTP-1
Identificador de actividadea50e4cf-8a80-49f5-8b7f-451d2e4d283a
Id. de correlaciónc5496f5b-0b16-96d1-bcf1-fb2923085581
Identificador de la solicituda2f413c2-8b91-6f8f-f884-d3495d17ba18
HoraMon Nov 27 2017 15:25:22 GMT-0500 (Hora est. Pacífico, Sudamérica)
Versión13.0.3154.207
Moderator

Please post a new thread in Issues forum. From your description, the issue should be a little different from the original thread. 

 

Best Regards,
Qiuyun Yu