cancel
Showing results for 
Search instead for 
Did you mean: 

Report usage metrics not working

Hi,

 

We have an issue on one workspace. Report usage metrics is not tracking all users, just two of them. We opened reports as different users but only 2 are being tracked.

 

Is there a possibility to fix this?

 

ThanksCapture.JPG

Status: Needs Info
Comments
Moderator

Hi @dragan80,

 

Do rest users use the same way to access the report as these two users? Please note, these three methods to access the report will be recorded: users access the report by being members of an app workspace, by having the content shared with them, or by installing a content pack/app. 

 

Besides, the data will take 24 hours to update. Please test after 24 hours to see if the data is updated. 

 

Best Regards,
Qiuyun Yu 

Established Member
Status changed to: Needs Info
 
Frequent Visitor

Hi,

 

First of all, thanks. Unfortunatelly they are all using the same method and we are testing this for last 30 days, and still no change.

 

Could that be an issue with some admin rights or something like that?

 

Thanks

Moderator

Hi @dragan80,

 

Do these users access the report via apps or content pack?

Please suggest the Power BI admin go to view the Power BI activity "View Power BI report", check if the user access the report through Apps, the audit log will show it is accessed through My workspace.

I guess the issue is related to this known issue listed here:

 

q9.PNG

 

Best Regards,
Qiuyun Yu 

Frequent Visitor

Hi @v-qiuyu-msft

 

Thanks a lot for this reply. They use Apps to access all data, so there could be an issue.

 

Do you by any chance know, will this update be retroactive or not?

 

Best regards,

Dragan

Frequent Visitor

I am experiencing a similar issue. I have created usage metrics reports for about five different apps, each contianing about 6 reports. Users across the organisation are accessing the reports through the apps on a daily basis, however only some reports are showing up with any views against them. Some users views are not showing up, even though they have opened a report multiple times during the last couple of weeks. 

 

Any help would be appreciated.

 

Thanks,

Trebor

Frequent Visitor

Our organization is also experiencing a cesation of data collection.  The counts abruptly began dropping for July and then we noticed that, as far as the current Usage Metrics are concerned, no one, not even myself as the site admin, have accessed our site since the 15th of July.  Its like the usage metrics collection just stopped.  Please keep us in the loop on what might be going on.