cancel
Showing results for 
Search instead for 
Did you mean: 

Report on PowerBI service not loading

I do have a number of reports at the powerbi service that is based on import of data into the service. The data was updated according to schedule but when running the report, then nothing happens. It stops loading and shows a screen saying "Almost done".

I do also have reports running on directs query mode and they work fine.

Status: New
Comments
Occasional Visitor

I am still getting below error message

 

Cannot load model
Couldn't load the model schema associated with this report. Make sure you have a connection to the server, and try again.
Please try again later or contact support. If you contact support, please provide these details.
Activity ID: 9b8a5b22-5d1e-4ab0-b688-7b10f3bea576
Request ID: 3840a02c-86e9-a0a0-de53-731abb8dcbe5
Correlation ID: 1ce33697-7b58-2041-ef5f-98c344c9c8ca
Time: Tue Jan 07 2020 13:52:12 GMT+0000 (Greenwich Mean Time)
Service version: 13.0.11747.315
Client version: 1912.2.031
Cluster URI: https://wabi-north-europe-redirect.analysis.windows.net/

Frequent Visitor

cant publish and only certain users able to load data. the issue affecting me in the UK

also, get this now when publishing 

 

Something went wrong 

 

The device is not ready

 

 

 

Visitor

Same Cannot load model problem in Lithania.

 

Cluster URIhttps://wabi-north-europe-redirect.analysis.windows.net/

Frequent Visitor

Down this morning, appeared to work again at lunch, now down again.  This is really frustrating - Ireland

Frequent Visitor

Still having problems in South Africa, longest PBI outage I've seen, any ETA on when it's fixed ?

Visitor

Uk issue, Everything was working fine until some 30 minutes back, but am facing the issue since then. not sure if the Issue got resolved

Frequent Visitor

Same here for UK. It got resolved earlier today but I have the same issue again

Visitor

looks like the issue is persistant with few reports. I just tried to upload a report and it went on fine.

Frequent Visitor

can publish now

Frequent Visitor

Had a problem with one particular report about 8:30 UK time with the error showing and no rendering, improved throughout morning and finally rendering by lunchtime, but now no longer rendering 🙄

Idea Statuses