cancel
Showing results for 
Search instead for 
Did you mean: 

Report Slicers working, Dashboard Slicer not working

I'm created a dashboard from a Report using "Pin Live Page".

The issue is that Slicers are working absolutely fine in Reports but not at all working in Dashboards which are generated from the same report. If I generate 5 tiles in a single Dashboard from a Report, it happens that slicers are working in 3 of them out of 5 tiles.

Kindly guide what's the solution for this problem.

Regards,

Ruby Capital.

Status: New
Comments
Moderator

Hi @Rubycapital,

 

As you pin the report page to a dashboard via "Pin live page" feature, there is one tile in the dashboard.

 

What do you mean about "If I generate 5 tiles in a single Dashboard from a Report, it happens that slicers are working in 3 of them out of 5 tiles."? Do you mean you have pined 5 report pages to a dashboard? 

 

Please share some screenshots to clarify the issue. 

 

Best Regards,
Qiuyun Yu 

Occasional Visitor

1.PNG2.PNG3.PNG

Occasional Visitor

Hey hi @v-qiuyu-msft, As you can see in the screenshots, name of the report is "360 Deg Client" having 3 tabs in it say "SUMMARY", "AVG REV ANALYSIS" and "CLIENT ANALYSIS".
In Power BI you can only "Pin Live Page" a particular page or tab and not the whole report. So I've to select each page/tab individually, "Pin Live Page" all the 3 tabs/pages individually but I'll select "Existing Dashboard" while Pinning the live pages so that all the tabs will go inside one Dashboard and doesn't form multiple parts of it. Now the slicers are working absolutely fine in all the pages/tabs in Report "360 Deg Client". However slicers are working only in 2 pages out of 3 pages in the dashboard. Just want to understand why slicers are working fine in all the 3 pages/tab of the report and working only in 2 tiles of the dashboard which is from from Report "360 Deg Client".

Moderator

Hi @Rubycapital,

 

Your three images are three report pages pinned to the same dashboard. But I'm still not very clear about this part "However slicers are working only in 2 pages out of 3 pages in the dashboard. Just want to understand why slicers are working fine in all the 3 pages/tab of the report and working only in 2 tiles of the dashboard which is from from Report "360 Deg Client".".  By the way, please do remark report data if it's sensitive. 

 

Is it possible to share pbix file with us and tell us how to reproduce the issue? If it is, you can upload your pbix file to your OneDrive and send the share link to me via private message. 

 

Best Regards,
Qiuyun Yu 

 

 

Occasional Visitor

Dear @v-qiuyu-msft, The actual data is sensitive so can't share that with you. The above screenshots are just for making you understand the problem.

The actual problem is that I'm clicking on the slicers/filters on the dashboard and those are not responding at all. So this is my question why the slicers/filters are working fine for 2 dashboards and not for the 3rd one. I'm clicking on the slicers/filters and nothing happens. They are somehow static. Just visible but not function at all.

 

Regards,

Ruby Capital.

Moderator

Hi @Rubycapital,

 

Based on my test, we are able to select values in a slicer visual to filter data for other visual which are on the same page of the slicer. For your issue, I would suggest you create a support ticket to let engineers look into the issue on your side. 

 

Support Ticket.gif

 

Best Regards,
Qiuyun Yu