cancel
Showing results for 
Search instead for 
Did you mean: 

Report Focus Mode acting strangely

When I enter focus mode, some pages show multiple, overlapping visuals/slicers instead of just the one I entered focus mode from.  This doesnt happen on all pages but does on most.  I just upgraded to the April release and it is now happening in both the Desktop and Service! (it was only happening on Service prior to this)  An example is shown below (black squares are my masking of identifying data):

 

Anyone else having this issue?Focus Mode Error.png

 

Status: Needs Info
Comments
Community Support Team

Hi @ThomVF ,

 

Does this problem occur to all reports? Would clearing the browser cache mitigate the problem?

 

Regards,

Yuliana Gu

 

Community Support Team
Status changed to: Needs Info
 
Regular Visitor

I am only seeing it with one report.  Also, it is not happening on all pages/visuals of that report, just some.

 

I cleared my cache but that did not resolve the issue.  Keep in mind that I am seeing this from the browser to the Workspace as well as from Power BI Desktop (which I am using on a VM, not my local browser) - so it seems that this is tied to the report itself.

 

 

Regular Visitor

Update: I de-installed PowerBI Desktop and grabbed the latest version (Apr 21, 2019) and re-installed.  Before reinstalling, I deleted all files under Cache and CEF.

 

No change, problem persists....

 

Community Support Team

Hi @ThomVF ,

 

Is there any additional error message in trace log? Besides, does this report can be opened on a different machine?

 

Regards,

Yuliana Gu

Frequent Visitor

Hello,

I was just going to open a support ticket myself, I have the same problem.

Screenshot_1.png

Regular Visitor

I opened a report on my Samsung tablet and I see the same issue.  And this is a report that I published a few months ago (January).

 

I enabled tracing and hit the Focus button (and saw the issue occur) but there doesnt seem to be anything relating to that action in the file.

 

 

 

 

Regular Visitor

@alopemon Could you please upvote this issue if you are also seeing it?  Not sure it's being looked at by anyone.  Thanks

Visitor

Even I am also facing the same issue.

PowerBI1.PNGPowerBI2.PNGPowerBI3.PNG

Regular Visitor

This continues to be a problem for my client and two other users have reported seeing the issue, yet it remains in the "Needs Info" state.

 

Is there anything we can do on our end to help move this towards acceptance?  My client is frustrated with me and I keep telling them that "it has been reported".

 

Thanks very much.