cancel
Showing results for 
Search instead for 
Did you mean: 

Refresh issue

We have this strange behavior. We developed a report showing a graph in the first page and the user can drill-trough to see the details of the data. The report is published in a common workspace. Today the graph showed value = 89.98 while the drill-through showed 90.90. the second number is the correct one (This behavior was on all the organization computers). We tried to refresh the data using the desktop and both values where correct =90.90. we tried to refresh the published report several time but always the 2 pages did not show the same value. We tried to publish the report again under a new name and new workspace. The new published report showed the values correctly. When we went back to the old report and tried to refresh the pages again the values showed correctly. What could be the problem that made the report in the first time show different values ( Although the data is correct as the drill-trough was showing the correct data). This is making the report unreelable for the customer and the customer will always question the validity of the report data. does anyone have a valid explanation ?

Status: New
Comments
Community Support

@shousha ,

 

Could you please clarify more details about your issues? For example, have you created any measures or have you applied any filters/slicers to the visuals?

 

Regards,

Jimmy Tao

New Member

Yes visuals are built on Measures and there are also filters on the page.