cancel
Showing results for 
Search instead for 
Did you mean: 

RLS test as role not working in service

Hi,

 

This used to work fine but when I try to  'test as role'  today in service, whatever emailadress I select it just doesn't stick. The apply button is also disabled. 

 

Anybody else having this issue? (no problem in desktop)

 

Kind regards,

Robby 

 

Status: Accepted
Comments
Helper I

Glad a fix is in the works but would appreciate a fix before 3/30. This blocks testing of RLS for O365 Security Groups which can only be tested with specific UPNs. Our next round of users will have to wait an extra 2-3 weeks. Seems like a  trivial issue but it's a major pain.

Anonymous
Not applicable

Eagerly waiting for the fixing, please do it asap!

Helper II

This is Recur bug,Previously 'View Role as' was missing

Hope it should be fixed soon and should not reappear.

Advocate II

I just discovered this issue today. Pressing enter after selecting a user doesnt select the user.

Community Support

Hi all,

 

 

I got a update of this issue that the fix should be in Prod by end of this week.

 

Best Regards,
Qiuyun Yu 

Anonymous
Not applicable

That is good news, thanks for the sharing!

Advocate IV

Awesome. Thanks for letting us know @v-qiuyu-msft

 

Jonathan 

Advocate II

Looks like it's working again! Thanks!

Helper I

Looks good to me too! Thanks.

Advocate IV

This is great that it's fixed. Really simplifies checking out roles and specific users access. 

 

Great job.