cancel
Showing results for 
Search instead for 
Did you mean: 

RLS "View as role" in PBI Service doesn't seem to work

Noticed yesterday that when testing "view as role" in the PBI service a selection seems to get de-selected immediately. However it works in the Desktop app. Still not working today so figured that this might be a bug in the online service? Anyone else with a similar issue?

 

Thanks!

Status: Accepted
Comments
Advisor

Same thing here in my tenant and in customers tenants...

Moderator

Hi all,

 

I have reported this issue internally: CRI 61244912. Will update here once I get any information. 

 

Best Regards,
Qiuyun Yu 

Established Member
Status changed to: Accepted
 
Frequent Visitor

Hello,
Has anyone news about this issue?
Or status of reported internally issue - CRI 61244912 ?

Occasional Visitor

All,

 

Same problem over here.

Two weeks ago it was stil working, but the last week I noticed the same problems.

Visitor

Hi,

 

Any status on the  CRI 61244912? 

 

Please provide and update.

 

Thank you.

Moderator

Hi all, 

 

PG create a defect to track this issue internally. Will update here once I get any new information. 

 

Best Regards,
Qiuyun Yu 

Moderator

Hi all, 

 

I got information that fix is in progress, will follow normal train deployment to Production by 3/30. 

 

Best Regards,
Qiuyun Yu 

Moderator

Hi all, 

 

I got a update of this issue that the fix should be in Prod by end of this week.

 

Best Regards,
Qiuyun Yu 

Frequent Visitor

Great News.
Thank you for update.