cancel
Showing results for 
Search instead for 
Did you mean: 

REPORTS KEEP LOADING WHEN OPENING THEM

Hello, when trying to view a report the "Loading your report" screen appears but never makes any progress.

Status: Investigating

Hi @caaguirre 

Can you open your report now ? I can open my reports in Service , connect to dataset in Desktop , there is no problem as you said . 

 

Best Regards,
Community Support Team _ Ailsa Tao

Comments
skoklev2
Frequent Visitor

Same - desktop reports fail to connect to dataset and service ones fail to load. 

DDici
New Member

I'm also experiencing the same issue. My PowerBI Dataflows arent loading also. 

itosoni
New Member

Also the same problem. Link to access my PowerBi does not work.

Ailsa-msft
Community Support
Status changed to: Investigating

Hi @caaguirre 

Can you open your report now ? I can open my reports in Service , connect to dataset in Desktop , there is no problem as you said . 

 

Best Regards,
Community Support Team _ Ailsa Tao

LavanyaI
New Member

Hello We are also experienceing hte same issue . We have a  Paginated report that works locally on the desktop  but when published to wrkspace doesnt render at all . I have tried changing the name of the file publishing ot different worksapce but nothing worked.

Majidbhatti
Advocate IV

Hi, i am facing same issue. The same report was working fine yesterday.

The report is flying on Desktop but after publishing its extremely slow and keeps rendering forever. after loading for 5-10 mins I get the following error

Screenshot_2_cr.png

clrjenb_22
New Member

I am also having the same issue and also receiving an error message when I try to publish my desktop BI to workspace.

clrjenb_22_0-1670873898167.png