cancel
Showing results for 
Search instead for 
Did you mean: 

Premium_ASWL_Error - Single sign-on (SSO) credential is not provided which is required to execute

{"error":{"code":"Premium_ASWL_Error","pbi.error":{"code":"Premium_ASWL_Error","parameters":{},"details":[{"code":"Premium_ASWL_Error_Details_Label","detail":{"type":1,"value":"Single sign-on (SSO) credential is not provided which is required to execute the current request."}}]}}}

Facing the error in composite model, Published the report with diff name and tried as well. 

Status: New
Comments
Pierrick78
Frequent Visitor

Hi,

I have the same issue :

composite model  with calculated table based on table from the published dataset

I am able to refresh t from the Desktop but not from the PBI service on line.

 

please advise !

 

v-negee
Microsoft

Power BI team is triying to resolve the issue. I have not got any update on ETA

Dai5ho
Regular Visitor

It is not possible for me to log in. 😞


This issue is really annoying. 

Guisgo
New Member

Any update on this?  I continue to experience the same issue due to a calculated table in my visual.   If I removed the calculated table the directquery feeds work flawlesly 

RubanBasilea
Helper II

Facing same issue. Waiting for your update

neo1tom
New Member

Facing same issue. Waiting for your update as soon as possible

v-negee
Microsoft

This issue is resolved for me

1. Do not create any measures inside Direct Query tables.

2. Do not create calculated tables/column on top of Direct Query tables
These steps will resolve the issue

Dai5ho
Regular Visitor

But is this a solution or a workaround?

Pierrick78
Frequent Visitor

it still DOESN'T work , what we need is to be able to refresh a composite model upon which some measures (on remote model) have been created.

RubanBasilea
Helper II

Hi ,

I faced this issue when i connected with Power Bi datasets.

Then tried with Power Bi string connection (API connection) using Analysis service connector. Its working now for me.