cancel
Showing results for 
Search instead for 
Did you mean: 

PowerBI Report page blank unless I reset to default

Last week the report was working fine, now I have to hit reset to default to get it to appear, otherwise the entire report page is blank.

Status: Accepted
Comments
SudeepB
Frequent Visitor

Hi all,  Looks like the fix has been deployed.

I am not seeing the issue any more.   Thanks!

 

chross
Advocate II

@SudeepB It's FINALLY working for us too.  Hopefully Microsoft will tell us what the root cause of this issue was.  We deserve that much!!

Mgallagher82
Regular Visitor

Working again for us too!

klinejordan
Advocate I

confirmed this is working again

sadiahsapiee
Frequent Visitor

Yeay!! it work for me as well.

harmve
Regular Visitor

This issue took more than a week to get resolved and affected quite a lot of our reports and users (though at least it had a work around). In addition we had 3 outages in the past 48 days  which seem to have affected all Northern Europe tenants. This resulted in about 27 hours of downtime for our Power BI reports which is nearly 2.5% of the total time ... this is a far cry from the promised 99.9% availability. I don't think this is acceptable and Microsoft should address this. 

Therefore I have created a 'new idea' to request a reliable and resilient Power BI service. Please vote for it! 

LLL_SSS
Regular Visitor

Agree with @harmve microsoft should address this.

I was showing a demo powerBI report to a few clients when this issue occured and was unaware of the "reset to default" work around. Pretty embarrassing.

RGCardinal
Frequent Visitor

Not working for us, it has been happening when users go to drill through report and the report shows blank (even if data exists) unless reset to default is clicked. At the same time, if other users try to reproduce the scenario, it works fine for them. So it is very sporadic. 

EL-Missiono
Regular Visitor

i am also experiencing the same issue.