cancel
Showing results for 
Search instead for 
Did you mean: 

PowerBI Report page blank unless I reset to default

Last week the report was working fine, now I have to hit reset to default to get it to appear, otherwise the entire report page is blank.

Status: Accepted
Comments
fom365
Regular Visitor

We have this issue also in IE.

@chross No sign of yesterdays production fix solving the issue, its still happening today.

Appreciate the updates.

chross
Advocate II

@fom365 It's still not working for us either in NJ (USA).  We are patiently waiting for the fix to be deployed 🙄  This is issue has been going on almost a week.  We are getting very frustrated over here!!!!

Mgallagher82
Regular Visitor

Same issue - the only solution I've found is to disable users from saving persistent filters in report settings, not an ideal option though.  

chross
Advocate II

@Mgallagher82  We did the same, but that workaround is not ideal when our users are used to filtering the reports.  We cannot wait until this is fixed so we can resume business as usual!!! 

SudeepB
Frequent Visitor

Same issue in Australia. 

Logged ticket with MS.

FYI - republishing the app solves the issue only for a short time. Issue noticed on the app the next day.

v-qiuyu-msft
Community Support

Hi all, 

 

Please test again after 12/18 to see if the same issue occurs. 

 

Best Regards,
Qiuyun Yu 

klinejordan
Advocate I

still not working

chross
Advocate II

@klinejordan  Still not for us either 😡

SudeepB
Frequent Visitor

@v-qiuyu-msft  apparently  yesterday's fix you metioned, has not helped this persistent filter issue.

 

LLL_SSS
Regular Visitor

Not working for us