cancel
Showing results for 
Search instead for 
Did you mean: 

Power BI web Edge or Chrome - all dropdown slicers, date pickers broken

Just noticed this weird bug, dropdown slicers and date pickers stopped working for Power BI web users (Edge or Chrome).

 

The issue is currently up on https://powerbi.microsoft.com/en-au/support/ 

Power BI zoom 100 bug 2021-09-14 101219.png

 

I tried the workaround - change the browser zoom away from 100% - and that did seem to work.

 

A longer-term solution would be for the Power BI team to properly do DevOps and test changes before they drop them on their millions of users.  

Status: Accepted
Comments
v-robertq-msft
Community Support

Hi,

Since you have found the problem to be an awareness in the support page of Power BI, you can stay tuned in this page to get the latest info of this bug.

https://powerbi.microsoft.com/en-au/support/

 

Best Regards,

Community Support Team _Robert Qin

motoray
Advocate II

this isn't limited to Edge. It's also happening in Chrome and the same fix--zooming fixes it both places.

mike_honey
Memorable Member

Still no fix ETA on this after 2 days - very poor. 

 

Seems there's some new bug added, ref the support page.  

 

Power BI bugs 2021-09-16 061457.png

 

I have seen what looks like an impact of the new bug - visual titles have lost their left padding and the font looks wack.

hantata
Frequent Visitor

Confirmed here as well with one update: It only seem to affect screens with certain (high) resolutions.

 

The problem does not appear on 1920 * 1080. I did try all other available resolutions in my windows 10 version but only 1920*1080 worked fine.

 

So the workarounds we use are:

  1. Change web browser to somthething else besides chrome or edge.
  2. Change zoom level on page to 90% or 150%. (might depend on your resolution)
  3. Change resolution to 1920 * 1080.
mike_honey
Memorable Member

Support page has been updated:

 

"...fix is expected to be deployed by end-of-day 09/19/2021. Once the fixed is deployed, customers need to clear the browser cache and login to service for the fix to take effect."

v-robertq-msft
Community Support
Status changed to: Accepted