Showing results for 
Search instead for 
Did you mean: 

Power BI was unable to read the application metadata

Hi everyone. 

I have an issue since yesterday with the  : 

Something went wrong.
Please try again later.
Power BI was unable to read the application metadata. Please check the Power BI service status in the below support page and try again later.
Date and Time: 2020-01-07 08:25:52Z
ActivityId: e8c0bc21-9605-431e-8b53-61876b38157b
Some elements :
- The issue stil present whatever the browser or dashboard I want to reach. 
- I updated my Chrome browser but no change.
- My colleagues in my team don't have this issue.
- I have acces to the other O365 applications like Sharpoint without problem.
Please Microsoft power BI spport team can you help ?
Status: New
Frequent Visitor

Same issue for some users since yesterday.

New Member

Checked with same user from yesterday based in East US.

They use Zscaler and the node connected to was 


I had the user sign out of their Zscaler Desktop app and restart their browser and they are using the same Zscaler node again but they can now access powerbi page. 

At the same time I was connected to the other node and was able to connect. 



I've not implemented any changes to our SSL inspection rules are recomended via this link.,zScaler%...

Or, Zscaler had a issue  with just one of their nodes and they have just fixedd it today hence why i'm not getting staff based on the US west coast advising off the issue. 

Frequent Visitor

in my case I have previously installed installed chrome extensiton which modified the browser headers.
when I removed it that have solved the issue. so check your extensions or try "incognito mode"

Not applicable

I also facing same issue even if i try other browsers. It worked after I closed Zscaler and relaunched browser.

Regular Visitor

I have the same issue right now. the support page connot be reached either