cancel
Showing results for 
Search instead for 
Did you mean: 

Power BI not loading

I'm getting this error trying to just open a Report in Service. Other users having issues as well on things loading. Is there an outage?

 

Something went wrong
Unable to load report
Please try again later or contact support. If you contact support, please provide these details.
Activity ID: 9ace0959-3756-485c-8e10-aed685808c5b
Request ID: f2fce6a2-fb4c-b330-9b51-39108455d170
Correlation ID: 51d37995-d889-c85b-e914-a2a053a8b651
Time: Thu May 30 2019 13:43:16 GMT-0500 (Central Daylight Time)
Version: 13.0.9551.142
Cluster URI: https://wabi-us-north-central-redirect.analysis.windows.net

Status: New
Comments
Advocate I

See my post.... it seems Premium capacity has gone T|TS-UP.

Helper III

Same issue here. The reports keep loading but not even showing the visuals.

Just saying "Almost done"..

Responsive Resident

We have at least five users that I know of - either white screen in IE or spinning wheels in Chrome. We don't even receive an error message. It just doesn't load anything and dataset refreshes are all failing. This has been going on for over an hour or hour and a half.

Anonymous
Not applicable

Same here. Reports not loading on app.powerbi. Also unable to refresh data on the browser and publish from desktop app.

Frequent Visitor

I am running into issues opening reports on the PowerBI server. It opens and nothing shows up.

Community Support

Hi all, 

 

The issue (Some Premium capacity customers in the North Central US region may experience intermittent issues accessing reports. Report content does not load and shows in progress icon and keeps spining. ) is fixed now. Please test again on your side. 

 

Best Regards,
Qiuyun Yu