cancel
Showing results for 
Search instead for 
Did you mean: 

Power BI not loading reports

Is anyone else having issues with power BI reports not loading? If I go to the webservice, I just get the 'Almost Done' message and it looks like the report is loading but it never does. 

Status: New
Comments
jc03701
Regular Visitor

Yes.  Same major issues

JimMac
New Member

Same - nothing working

mmerchak
Advocate I

Same here. And I can't get reports to refresh either. Which I guess doesn't matter at the moment since you can't see the darn things (lol). But that is a big issue as well. (Kentucky - North Central US (Illinois) tenant)

dshofner
Regular Visitor

Chattanooga, TN same issues

rbrock
Frequent Visitor

This is also happening here. The only report that appears to be loading is one that is connected to an on-premises SSAS cube. The rest of them have the almost done loop. Dataset refreshes are also failing. I put in a support ticket with Microsoft. Hopefully it is resolved soon.

GGreen4304
New Member

Same here. All Reports just spin with "Almost Done..." East US.

The_Coon
Advocate III

Same issue, north/west Europe. Issue seems to occur after a refresh that failed. Some reports bases on dataset that did not refresh last couple of hours dont have this problem.

tlanza
Advocate I

Same here in Cleveland, OH USA

thettingerLPA
New Member

Dallas, TX  - same issue.  Not able to access dashboards/reports from workspace or app.  This is a problem!

Natan_JV
Frequent Visitor

Sao Paulo, Brazil