cancel
Showing results for 
Search instead for 
Did you mean: 

Power BI not loading reports

Is anyone else having issues with power BI reports not loading? If I go to the webservice, I just get the 'Almost Done' message and it looks like the report is loading but it never does. 

Status: New
Comments
Visitor

Have you heard when it will be fixed?

 

Regards,

 

Frequent Visitor

Same issue here, I am getting emails from all worried business users.

 

Is there an ETA for a fix?

Visitor

I think I am having a similar issue. The report page is just blank. I had to click Reset to default and then it showed up.

Occasional Visitor

We had this same issue and seem to have solved it. The problem is not browser specific or computer specific, but it seemed to affect only certain users. To fix the white page that only "reset to default" solves on each open, we unpublished the app, the republished the workbook to the PBI workspace. Then we republished the app, giving it a new app id. Seems to be working organization wide now. Good luck and I hope this helps some of you all.

Visitor

Samein Lithuania. 😞

one possibility to reach reports through phone.

Visitor

Bi reports not loading/refreshing. Gateway receiving spinning icon.

New Member

error...

Required property 'Connections' not found in JSON, Path ", line 1 position 136

Occasional Visitor

I'm having the same issues. I'm not able to download the reports.

Visitor

PBI Service loading very slowly and reports loading slow as well.

Visitor

PBI Service still loading very slowly and reports loading slow as well.