cancel
Showing results for 
Search instead for 
Did you mean: 

Power BI buttons stopped working after the December update

Hi, I have a few buttons across my reports that I use for page navigation. After the latest update these buttons stopped doing the action they have, a.k.a. navigate to the page that I selected. If I create a new button with the same action it is navigating me to the page but the old one does not.

buttons.jpg

Status: Accepted

Hi,

I have reported this issue internally, ICM: 289677718

 

I will update here once I get any information.

 

Thank you very much!

 

Best Regards,

Community Support Team _Robert Qin

Comments
v-robertq-msft
Community Support
Status changed to: Investigating

Hi,

Would you like to post a download link of the pbix file with this issue without the sensitive data if it’s possible and we can help you to check if it’s an existing issue in the Power BI?

I also suggest you to make sure you have updated to the latest version of the Power BI desktop.

 

Thank you very much!

 

Best Regards,

Community Support Team _Robert Qin

hristiyana_l
Regular Visitor

Hi @v-robertq-msft ,
Thank you for incestigating this issue! 

Here is a link to download the tamplate I am using:
https://we.tl/t-rL2kryvDm7
I've deleted all of the data and only left the buttons and the report pages they should lead to.

 

What I noticed is that if I create a new button and set the action to lead to a page in the report it is working.
I hope we can solve this so I don't have to reacreate all of my buttons across all of my report.

Let me know if you need any support on my side!
Best Regards!

 

v-robertq-msft
Community Support
Status changed to: Accepted

Hi,

I have reported this issue internally, ICM: 289677718

 

I will update here once I get any information.

 

Thank you very much!

 

Best Regards,

Community Support Team _Robert Qin

hristiyana_l
Regular Visitor

Hi @v-robertq-msft ,
Thank you!

v-robertq-msft
Community Support

Hi,

I’ve got this message from pg:

Based on the test.pbix, the text being shown on the button is the Visual Title.  The button is resized too small to actually see the button's content.  The title is not part of the button and isn't clickable.  If the user turns off the title, the button content should show up and work properly.

 

Thank you very much!

 

Best Regards,

Community Support Team _Robert Qin

hristiyana_l
Regular Visitor

Hi, @v-robertq-msft ,

 

I just turned off the title and the buttons started working.

Thank you for this solution!

 

Best,

Chrissy