cancel
Showing results for 
Search instead for 
Did you mean: 

Power BI Service is not rendering anything

Does anyone facing issues with the Power-BI Service? 

From the last 30 mins none of my reports are working. 

I checked my reports on 3 different capacities and all the reports are having the same behaviour. 

Status: New
Comments
Regular Visitor

Okay, now appears to be operatung for me as well...

Regular Visitor

back up and running here...


@yash1105 wrote:

Does anyone facing issues with the Power-BI Service? 

From the last 30 mins none of my reports are working. 

I checked my reports on 3 different capacities and all the reports are having the same behaviour. 



@yash1105 wrote:

Does anyone facing issues with the Power-BI Service? 

From the last 30 mins none of my reports are working. 

I checked my reports on 3 different capacities and all the reports are having the same behaviour. 


 

Regular Visitor

Service was back up for a bit but seems to be down again. 

New Member

Spoke too soon. Its back down again. Not a good look as a trial customer looking to purchase.

Microsoft

Same problem here.  Spinning dashboards and "Almost done"

New Member

Same problem here. Spinning dashboards and "Almost Done" then got this error message :

 

ID d'activitée85a7c10-a9d5-4db3-b518-e1081346f715
ID de demandecbd1efd2-4d16-1813-b7ea-8046bdaf0b7a
ID de corrélationb9b92097-cdc7-c868-d9a3-d74aa1985674
Code d'état-1
HeureTue Apr 09 2019 09:45:34 GMT+0200 (heure d’été d’Europe centrale)
Version13.0.9059.132
TDD
Regular Visitor

Same issue here right now, nothing's rendering. Error message:

 

Something went wrong
Unable to load report
Please try again later or contact support. If you contact support, please provide these details.
Activity ID: 5c5991db-d1a3-45a6-94cb-4a29a714b5b4
Request ID: 445ea145-7073-1cd0-1854-884144721638
Correlation ID: a6afc0d6-1bff-9241-d11e-3c0336d4166e
Status code: -1
Time: Tue Apr 09 2019 17:34:27 GMT+0200 (Central European Summer Time)
Version: 13.0.9059.132
Cluster URI: https://wabi-west-europe-b-primary-redirect.analysis.windows.net

Community Support

Hi all, 

 

There was a outage for Power BI service located in North Central US during 04/09/2018 21:30:00 - to 04/09/2018 22:15:00 UTC. Please test again if your Power BI service is locating in this region. 

 

@TDD @Initia I didn't receive the outage information in west-europe-b cluster. Please test again. Check if all reports/dashboards have the same issue. 

 

Best Regards,
Qiuyun Yu 

TDD
Regular Visitor

It's not working again. Was working yesterday, now it's not. Same issue. Very unfortunate because it used to work so well. Now I am having trouble convincing clients to use Power BI due to the persistent outages and them not being able to open the reports I am creating and sharing.

 

Activity ID586ec6a6-91c2-46f6-8f7c-8cfd14dc5e7a
Request ID428cf47d-fdc4-2041-8951-4b41ecb0246a
Correlation ID0c31094d-d754-3017-1b00-0ba5452c4b8c
Status code-1
TimeThu Apr 11 2019 10:29:33 GMT+0200 (Central European Summer Time)
Version13.0.9059.132
Frequent Visitor

having similar problem, accessing power bi in west europe - oftentimes it loads if i change my internet connection (for example from my local to using my mobile carrier's)