cancel
Showing results for 
Search instead for 
Did you mean: 

Power BI Service Reports - Visuals not loading until web page is refreshed

Over the past couple of days a number of our users are experience issues where a Power BI reprot in a published app is not loading visuals until the web browser is refreshed.

These are reports which have been used daily for months with no loading issues until this week.

Status: Delivered

Hi , @TdZink 

Now that the problem is solved, I will modify the status to Delivered .

 

Best Regards,
Community Support Team _ Ailsa Tao

Comments
TdZink
Advocate II

Wanted to add while this is not happen everytime it is very frequient (over 50%). I am able to reproduce this issue in both Edge and Chrome browsers on multiple computers with multiple users.

shadow9600
Regular Visitor

We are experiencing the same issue with all published apps. I can replicate after a refresh by simply clicking on a different report in the app and going to any other report. Then all report pages are blank until a refresh occurs.

JGary321
Regular Visitor

Just commenting that this is also happening to us. I first noticed it about a week ago, but I had a new computer and thought it was just me.

 

We've tried multiple browsers, multiple apps, multiple users, etc... and we continue to get this intermittent issue.

 

Odd that this has been going on for multiple days (I started noticing last week), yet everything is all green on the Power BI Status Page.

 

shadow9600
Regular Visitor

We have also seen this as an intermittent issue on an individual report published to the public web. I have a ticket opened with support on that issue, but have not yet come to a resolution. Today is the first day we have seen it on internally published apps.

TdZink
Advocate II

@JGary321  @shadow9600  Thank you, for your responses.

 

@shadow9600  - I would apperciate it if you let us know what you hear back in regards to your ticket. I have also put in a support ticket.

timgraham
Regular Visitor

Also happening for me. Going to put in a ticket as well.

shadow9600
Regular Visitor

No replies from my ticket yet...

timgraham
Regular Visitor

Just had a call from support on the ticket I submitted. They took a trace to review and aim to get back to me by tomorrow afternoon (March 2, Pacific time). I'll post an update here if it seems it would still be useful at that time.

TdZink
Advocate II

@timgraham - Thank you! I am still waiting for a call to be schedule from the ticket I submitted.

Ailsa-msft
Community Support
Status changed to: Investigating

@timgraham 

Please update your response if the issue progresses or is resolved. Thank you for your help !

 

Best Regards

Community Support Team _ Ailsa Tao