cancel
Showing results for 
Search instead for 
Did you mean: 

Power BI Service Filter vs Desktop (CSS bug?)

Hello, 

 

Since the last week, i have noticed that the hehavior (css Style) of my filters on power bi service has changed. 

The problem is illustrated in the image below : 

Power BI filter Bug.png

 

In PBDesktop, the selected item in my filter is in black. I had the same behavior on Power BI Service but, since the last week the back-ground color of the selection has disappeared.  

  

I remeber i had the same issue last year. 

 

Regards, 

ksabi

Status: Accepted
Comments
Visitor

I'm having the same problem. It seems to arise when you have chosen a background colour other than the default. Revert to the default background colour and it works again (for me). Not ideal, but it is a temporary solution!

 

Although, even with this temporary solution there seems to be another problem - the selection isn't blacked out until you move your cursor away from it.

 

All in all, something's been broken!

Visitor

Same issue here. Is there an ETA when this will be resolved?

Occasional Visitor

I have the same problem. This is a huge issue, horizontal slicer is making dashboards unusable.

 

Microsoft please solve this problem!!!

Frequent Visitor

I have the same issue. We are receiving alot of complains from our Power BI users about this problem.

Microsoft, please fix it!!

 

Frequent Visitor

This bug only seems to affect slicers that have custom colors applied. If you change the slicers back to the default colors of Power BI, the issue is resolved. I had to do this to all my reports so that Users could still interact with the reports. Please fix. 

Frequent Visitor

Hi guys,

 

I'm having the exact same problem here. Is there an estimation of time needed to fix it?

 

 

 

Kind regards,

Lucas Nascimento

Regular Visitor

We are having the same issue across all our reports and even the report page tooltips are not loading. West Europe's fix was scheduled on 7/16 (as per community) but still having issues. Is the fix done as per schedule ?

Established Member
Status changed to: Accepted
 
Moderator

@ksabi@rcharan@lucasconsult@DavidKett,


Team is still working on this issue. Will post back once I get updates.


Regards,
Lydia

Frequent Visitor

I have the same problem. My fussy users are running out of patience.