cancel
Showing results for 
Search instead for 
Did you mean: 
0

Power BI Embedded speed/performance

We are using Direct Query to a SQL database in the same region (North Europe) as the PowerBI workspaces.

All SQL query are taking sub 25ms but the reports are still loading slowly at different times during the day. At other times the reports 

 

Has anyone experianced speed issues with PowerBI Embedded reports? 

 

Status: Delivered
Comments
Super Contributor

@peril49

 

According to your description, the embedded reports are always loading properly, sometimes quickly and sometimes slowly. Not sure if fiddler can help to diagnose the performance issue. And I haven’t seen slowly loading with my embedded reports. I suggest you to create a support ticket at http://support.powerbi.com (see bottom of page).

 

Best Regards,

Herbert

Frequent Visitor

Hi Herbert,

 

I have raised multiple tickets to support but no response. Do you know how I can get through to support using another medium? I have also tried contacted them on Twitter and Facebook with no response.

Some of the ticket numbers to which i have had no response are:

 

116122215102672

116121515073045

 

Many Thanks,

Eli

 

@v-haibl-msft

Super Contributor

@peril49

 

I’ll try to contact the support engineers who own these two tickets.

 

Best Regards,

Herbert

Established Member
Status changed to: Delivered
 
Frequent Visitor

Hi @Vicky_Song, this thread is still outstanding, please change it back from "devlivered".

 

@v-haibl-msft, any update on this? Microsoft have gone completey quite on my topic:

- I have posted my question on the forum with no response.

- I have raised 3 support tickets - with no response for any of them.

- I have requested a callback from the sales team but no call came.

- I have requested support on the PowerBI Facebook page, but it was just ignored.

- I raised the issue to the PowerBI Twitter team, of which they requested the support ticket number, but    then since then have ignored all my DM's

 

I feel Microsoft is trying to hide something as everybody i have asked has totally ignore me. Even though I am paying for PowerBI Pro and Azure Embedded.