cancel
Showing results for 
Search instead for 
Did you mean: 

PostGres Scheduled Refresh error

Hello

 

I am trying to create a scheduled refresh for my Report that was created using a postgres sql database, extracting the data and creating the report is simple but im facing issues with the scheduled refresh, when i type in my username and password for authentication i get the following error message


"Please install Npgsql version 4.0.10.0 or earlier."

 

Please provide me with a solution if you faced the same issue and were able to solve it.

Status: New
Comments
Community Support