cancel
Showing results for 
Search instead for 
Did you mean: 

Possible Bug when entering OData credentials.

https://community.powerbi.com/t5/Desktop/Possible-Bug-when-entering-OData-credentials/m-p/2617276#M9...

 

I posted previously above.

 

I'm seeing it in both versions after the April release of Power BI Desktop.

 

When entering ODate URL and login credential, the Power BI login loops back to the defaultlogin 2.jpg

 

Sometimes when closing the login windows and clicking on the Refresh Now and Apply Changes buttons, it manages to load successfully, and other times not.

The times when not, Editing the credentials via Home > Transform Data > Data Source Settings and Editing is required. Usually just updating the password, is sufficient.

Status: Investigating

Hi @nicstt,

 

I couldn’t reproduce this issue so I couldn’t report it. We indeed see some login fails, but most of the time this issue is transient but not general. If you have connected to a data source with your credentials before, normally you could update the credential to make the connection successfully. Please observe in the future, if you keep signing in fail and clear permission is not useful, then please let me know with more details. Thanks in advance!

 

Best Regards,

Community Support Team _ Caiyun

Comments
v-cazheng-msft
Community Support
Status changed to: Investigating

Hi @nicstt,

 

I couldn’t reproduce this issue so I couldn’t report it. We indeed see some login fails, but most of the time this issue is transient but not general. If you have connected to a data source with your credentials before, normally you could update the credential to make the connection successfully. Please observe in the future, if you keep signing in fail and clear permission is not useful, then please let me know with more details. Thanks in advance!

 

Best Regards,

Community Support Team _ Caiyun