cancel
Showing results for 
Search instead for 
Did you mean: 

Please fix automatic scaling on Y axis (billions)

Please make automatic Y axis scaling show the units in 3 digits. In the image below you can see the automatic scaling showing billions when the maximum number I have are millions, and it's very unconfortable to see.

I know I can fix the units in the Y axis menu, but I don't want it to be fixed in a unit because I have filters and stuff that may change the scale of the numbers.

 

The graph below should show 320 millions instead of 0.32 billions on the last column.

 

Sin título.png

 

Status: New
Comments
v-yuta-msft
Community Support

@ary_szpic ,

 

In the snapshot you post I couldn't find the 'billions' flag, could you please clarify more details?

 

Regards,

Jimmy Tao

ary_szpic
Frequent Visitor

@v-yuta-msft It's in spanish, "mil M" are "thousands of millions", which in english are billions.