Personal Gateway not connecting to the service?

Status: New
by mwaltercpa Regular Visitor on ‎06-01-2017 04:47 AM

I have two accounts, one paid pro, the other a trial pro account. Come June 1st and my gateway is offline and not able to reconnect ot the service?

 

Here is the message I get in my gateway: "Please wait while the gateway connects to the serivce"

Comments
by mwaltercpa Regular Visitor
on ‎06-01-2017 04:47 AM

gateway.jpg

by mwaltercpa Regular Visitor
on ‎06-01-2017 05:02 AM

On my other machine (trial pro account) the gateway booting up from my desktop is giving me an "Unknown state error occured" message?

by SpaceCommander Visitor
on ‎06-01-2017 09:51 AM

I am experiencing something similar. I have one account (Trial Pro Account) and am getting the "Unknown state error occured" message. Began today, June 1.

by shunsho Frequent Visitor
on ‎06-01-2017 10:18 AM

Same problem on my Personal Gateway. Yesterday worked fine....today don't.

 

by erichayes New Member
on ‎06-01-2017 12:36 PM

Same here.  It has been working fine for months, and today I'm getting the "Please wait while the gateway connects to the serivce" message.  I uninstalled the Personal Gateway, reinstalled, and now am getting "Register gateway failed" error.  Please help!

by Wiatrak Regular Visitor
on ‎06-01-2017 02:53 PM

Now it works Smiley Happy I think problem solved

by Moderator v-qiuyu-msft
on ‎06-01-2017 08:12 PM

Hi all,

 

Power BI is rolling out licensing changes across the production clusters and free users (possible that PRO Trial or some PRO users might) see interruptions in service. You can see this awareness from support site:

 

q2.PNG

 

You can test again for personal gateway after the awareness is gone.

 

Best Regards,
Qiuyun Yu

by arv Visitor
on ‎07-26-2017 11:43 AM

Loaded the new version of Data Gateway (Personal Mode), and refreshes just don't work anymore....or on the odd occasion that they do it takes many hours to refresh.  My datasets are usually 2-5 MB.

 

On demand7/25/2017, 10:25:31 AM7/25/2017, 12:25:48 PMFailedThe gateway operation has been cancelled explicitly by the user or from a timeout.

 

 

Don't know what's happened as the previous version of the Personal Data Gateway worked fine with refreshes taking normally a minute or two to refresh.

 

Idea Statuses