cancel
Showing results for 
Search instead for 
Did you mean: 

PBI Desktop publish not working / PBI Service .pbix upload removes backgrounds

Hi everonye,

 

starting today morning I seem to have an issue with publishing from the PBI Desktop. It just exists when I try to replace an existing report and when I try to publish, it just seems to keep loading. I've left it for like 20-30 minutes, tried loggin out and in in PBI Desktop, restarting my computer but nothing seems to be working.

 

So I figured, since I can't publish from Desktop, maybe I can upload a pbix in Service - what happens then is that it removes backgrounds - like there's no trace of it. After uploading and thus replacing a report in workspace, the backgrounds simply disappear. I can still see the references while editing the report but even after downloading a .pbix they won't appear in Desktop. 

 

Can you help fix that or suggest some workaround?

Status: New
Comments
New Member

We have the same issue. It is not ideal to "delete and re-publish" the report because all the links to the original report will be broken.

Frequent Visitor

Major issue for my company. Report Authors can not re-publish any reports.

Regular Visitor

Hi All,

 

I am also facing same issues post OCT 2020 new software release.

1) Not able to publish POWERBI report on tp POWERBI service (app.powerbi.com) and receive error as 404 conflict.

2) If able to publish also there is lag in display, filters on page not working and suddenly page becomes not responsive.

3) Unable to open the PBIX downloaed from service  with POWERBI desktop . 

4) Not able to edit report on service also.

 

Many issues and impacting business critical dasboards

 

New Member
Having the same issue at our company. Unable to re-publish any reports. Impacting our delivery of KPI report updates.
Regular Visitor

Same issue here.

Regular Visitor

This is region details

SandhyaS_0-1603774180752.png

 

Helper I

My report finally loaded. However, some of the visulas were corrupted. I had to report some of the average and reference lines I added from the Analytitcs section. Its not right.

New Member

It seems they've solved the problem. I can publish my reports now.

Advocate II

@EddieQ  I'm happy to confirm it also works for me now 🙂 

Regular Visitor

can you please share what you have done?

 

I have installed latest version but still issue not resolved.

 

in POWERBI desktop when i open PBIX file still receivin errors as ran out of momory and 

cefsharp.browser supprocess stopped.

 

Reports published in service not working and filters selection also not working and page become non responsive and displays ran out of memory.